Question

AOS install error in FoundationVM

  • 6 January 2021
  • 1 reply
  • 72 views

Hello. I`m installing AOS in FoundationVM.

 

I failed while installing AOS.

The failure log is as follows:

 

*************************************Mount Information********************************
Token 19936: drive path /home/nutanix/foundation/tmp/sessions/20210105-165854-9/phoenix_node_isos/foundation.node_192.168.1.124.iso mounted to SP 192.168.1.91 by user USERID
Umount successful.

stderr:

2021-01-06 01:47:08,796Z ERROR Exception in <ImagingStepInitIPMI(<NodeConfig(192.168.1.124) @1b50>) @0210>
Traceback (most recent call last):
  File "foundation/decorators.py", line 77, in wrap_method
  File "foundation/imaging_step_init_ipmi.py", line 269, in run
  File "foundation/imaging_step_init_ipmi.py", line 180, in boot_phoenix
StandardError: Failed to connect to Phoenix at 192.168.1.124
2021-01-06 01:47:08,805Z ERROR Exception in running <ImagingStepInitIPMI(<NodeConfig(192.168.1.124) @1b50>) @0210>
Traceback (most recent call last):
  File "foundation/imaging_step.py", line 161, in _run
  File "foundation/decorators.py", line 77, in wrap_method
  File "foundation/imaging_step_init_ipmi.py", line 269, in run
  File "foundation/imaging_step_init_ipmi.py", line 180, in boot_phoenix
StandardError: Failed to connect to Phoenix at 192.168.1.124
2021-01-06 01:47:08,806Z DEBUG Setting state of <ImagingStepInitIPMI(<NodeConfig(192.168.1.124) @1b50>) @0210> from RUNNING to FAILED
2021-01-06 01:47:08,812Z DEBUG Setting state of <ImagingStepRAIDCheckPhoenix(<NodeConfig(192.168.1.124) @1b50>) @05d0> from PENDING to NR
2021-01-06 01:47:08,814Z WARNING Skipping <ImagingStepRAIDCheckPhoenix(<NodeConfig(192.168.1.124) @1b50>) @05d0> because dependencies not met, failed tasks: [<ImagingStepInitIPMI(<NodeConfig(192.168.1.124) @1b50>) @0210>]
2021-01-06 01:47:08,822Z DEBUG Setting state of <ImagingStepPreInstall(<NodeConfig(192.168.1.124) @1b50>) @04d0> from PENDING to NR
2021-01-06 01:47:08,825Z WARNING Skipping <ImagingStepPreInstall(<NodeConfig(192.168.1.124) @1b50>) @04d0> because dependencies not met
2021-01-06 01:47:08,832Z DEBUG Setting state of <ImagingStepPhoenix(<NodeConfig(192.168.1.124) @1b50>) @0190> from PENDING to NR
2021-01-06 01:47:08,835Z WARNING Skipping <ImagingStepPhoenix(<NodeConfig(192.168.1.124) @1b50>) @0190> because dependencies not met
2021-01-06 01:47:08,838Z DEBUG Setting state of <InstallHypervisorKVM(<NodeConfig(192.168.1.124) @1b50>) @0e10> from PENDING to NR
2021-01-06 01:47:08,840Z WARNING Skipping <InstallHypervisorKVM(<NodeConfig(192.168.1.124) @1b50>) @0e10> because dependencies not met

 

I also did BMC initialization.

 

 


1 reply

Userlevel 1
Badge +2

Hello UniO,


Which AOS, foundation version are you using? and what hardware are you using?

Please see if any of these Guides help you:
1.FOUNDATION USE CASE MATRIX
https://portal.nutanix.com/page/documents/details?targetId=Field-Installation-Guide-v4_6:v46-features-compatibility-matrix-r.html

2.PREPARE BARE-METAL NODES FOR IMAGING
https://portal.nutanix.com/page/documents/details?targetId=Field-Installation-Guide-v4_6:Prepare%20Bare-Metal%20Nodes%20for%20Imaging
3. PREPARING THE WORKSTATION
https://portal.nutanix.com/page/documents/details?targetId=Field-Installation-Guide-v4_6:v46-cluster-environment-foundation-vm-setup-t.html
4. FIELD INSTALLATION OVERVIEW
https://portal.nutanix.com/page/documents/details?targetId=Field-Installation-Guide-v4_6:v46-overview-foundation-c.html

Let me know if you have any further questions. 

 

Regards,
​​​​​​​Chaitrali

Reply