iSCSI container and Controller Avg I/O Latency

  • 27 October 2016
  • 6 replies
  • 1448 views

Badge +3
We have iSCSI container of 14TB created and presented to MSFT FS cluster using EXTERNAL DATA SERVICES IP ADDRESS. Network - 10Gbps, VMs are in same Nutanix Cluster and ESXi 6.0 is the Hypervisor. 39 node cluster

I am seeing Controller Avg I/O Latency of 100+ms. Is this normal!?

This topic has been closed for comments

6 replies

Badge +3
For the completeness of this thread, i am posting the response received here.
We have been told 100+ms of iSCSI latency is expected and does not matter as long as Windows perform well! and we are not seeing any access latency in FS cluster in our initial testing. We will know more while loading more users and the cluster fully utilized 😞
Badge +3
for iSCSI traffic, each Windows FS VM has a single NIC (dedicated), 10Gbps.
Leaf Switchws are dedicated for this setup, Cisco 9000 series, each ESXi (Nutanix) node has 2*10Gbps from leaf switches
Userlevel 4
Badge +19
well the short answer would be no, that is not normal. Since using ABS it goes top of rack I first look at the network.

Does that VM have two nics?
Badge +1
Hi Saravanan,

Please let me know a time would like to look at this issue. I will email you directly
Badge +3
Hi Jon,
Yes. I am and waiting for the responce. I want to ask the bigger audeince about thier experience so far.

Thanks,
Saravanan
Userlevel 6
Badge +29
Thanks for reaching out. Your company has a support and engineering ticket open for these right now, and have been working with Support through Dell/Nutanix for the past couple days. Are you looped into those support tickets?