Solved

Fresh Intall Nutanix Cluster - IPMI default password

  • 2 September 2020
  • 11 replies
  • 2616 views

Userlevel 1
Badge

Hello all,

I’ve just finished the basic installation of a new 3 nodes Nutanix Cluster (NX-1065-G7 node).

 

When i try to enter the IPMI password nothing happens. It seems the password is wrong.

 

I have tried the default ADMIN/ADMIN password but it doesn’t worked (also admin/admin).

 

Did the default password change with the release 5.15.x of AOS ?

For information, the cluster has been created with the following parameters : 

  • AOS 5.15.2
  • Foundation VM 4.5.4.1
  • ESXi 6.7U3

 

The “ipmitool user list” show me an “ADMIN” user with ID 2, so i think the account is correctly created.

 

I ve tried on each of the 3 nodes and it’s still the same. 

 

So if the password set is ADMIN by default and is not working, can i safely change it with the ipmitool command ? 

 

Thx for your answers :)

icon

Best answer by max_scasi 2 September 2020, 17:29

Ok

 

Just found the answer, sorry for the stupid question :

https://portal.nutanix.com/page/documents/details?targetId=Release-Notes-BMC-BIOS:bmc-Release-Notes-G6-G7-Platforms-BMC-v7_08-r.html

No more ADMIN password, but the serial number of each node.

View original

11 replies

Userlevel 5
Badge +5

You can try restarting the IPMI as per KB-8123 How to Reset the IPMI/BMC to Factory Default (look for Reset/Reload BMC).

Another thing you can try is listing the users on the IMPI to get the user ID for the ADMIN and then enabling the account even if it’s listed as enabled. Sometimes the SCMIPMItool and the Web interface behave inconsistently. 

Yes, I tried different browsers too

Userlevel 5
Badge +5

Thank you. So logging into IPMI using the SMCIPMItool works but the Web interface for the IPMI does not accept the node serial number as the password?

https://www.supermicro.com/en/solutions/management-software/ipmi-utilities

Userlevel 5
Badge +5

@CoryZaner Could you explain what you mean by IPMI software?

I guess I had to use the ipmi software instead of the web. When I enter the same password in the web it just try’s to sign in and goes back to login screen 

Userlevel 5
Badge +5

Hi CoryZaner,

From how you say that you have “a cluster” I am assuming the node has already joined the cluster. If that’s the case you can see the node serial in Prism under hardware details of the host.

I have a cluster that’s remote, where on the box is this sticker? 

Same problem today thank you for information.

Userlevel 5
Badge +5

yeah, you got it :)

Userlevel 1
Badge

Ok

 

Just found the answer, sorry for the stupid question :

https://portal.nutanix.com/page/documents/details?targetId=Release-Notes-BMC-BIOS:bmc-Release-Notes-G6-G7-Platforms-BMC-v7_08-r.html

No more ADMIN password, but the serial number of each node.

Reply