Installation & Configuration

Welcome to the Nutanix NEXT community. To get started please read our short welcome post. Thanks!

cancel
Showing results for 
Search instead for 
Did you mean: 

vmware 6.5

SOLVED Go to solution
Nutanix Employee

Re: vmware 6.5

All I can say is that we are working on it.

Cheers,
Art
Trailblazer

Re: vmware 6.5

By looking at the release notes for 5.1 that just got released, 6.5 is now supported.

Due note to read the Release Notes and KBs carefully as there are a few Pre-Checks to fill before upgrading.

 

"Support for vSphere 6.5 Hosts and vCenter 6.5 FEAT-3641

Running vSphere 6.5 as a hypervisor host is supported in AOS 5.1 on Nutanix NX platforms except those Intel Ivy Bridge architecture based platforms with 16 GB SATA DOM hypervisor boot drives."

 

Kind Regards

Trailblazer

Re: vmware 6.5

@DogPhood @MIKETANIX

The info on this thread is outdated. VMware ESXi 6.5 is supported with Nutanix AOS 5.1 , see updated / current compatibility matrix

Chevalier

Re: vmware 6.5

@DogPhood you can downlooad it now via support portal page 

Wayfarer

Re: vmware 6.5

Hi, when I try to upload the hypervisor 6.5 in the prism, the messaje says he is "not qualified"

 

Wath is of correct image ?

 

Regards

Guardian

Re: vmware 6.5

did you upload the updated the iso_whitelist.json file?  also, make sure your iso MD5 has matches what is in that json file.

Nutanix Employee

Re: vmware 6.5

Hello,
The iso_whitelist.json file can only be used with our Nutanix Foundation process for creating new clusters.

 

For ESXi 6.5 upgrades you have to use the "6.5.0-4564106.json" file which supports the ESXi 6.5 build 4564106 offline bundle file.
This json file is located in the 'Downloads -> Hypervisor Details' section of the Nutanix Support Portal.

 

ISO's are not used/supported for ESXi upgrades.

 

 

Cheers,

Art

Guardian

Re: vmware 6.5

Sorry, I'm so tunnel visioned on foundation lately it's my default answer......   time for the beatings to begin Smiley Wink

 

 

Nutanix Employee

Re: vmware 6.5

Augusto,

 

If there are still issues, after my last post, please open a support ticket with us so we can assist with the identification and resolution for the issue.

 

 

Pat,

 

No worries. Thank you...

 

Cheers,

Art

Wayfarer

Re: vmware 6.5

thank you Perkinsa, for your help,

 

i solved the problem with:

 

"For ESXi 6.5 upgrades you have to use the "6.5.0-4564106.json" file which supports the ESXi 6.5 build 4564106 offline bundle file.
This json file is located in the 'Downloads -> Hypervisor Details' section of the Nutanix Support Portal."

 

problem solved.


perkinsa wrote:

Augusto,

 

If there are still issues, after my last post, please open a support ticket with us so we can assist with the identification and resolution for the issue.

 

 

Pat,

 

No worries. Thank you...

 

Cheers,

Art