Installation & Configuration

Welcome to the Nutanix NEXT community. To get started please read our short welcome post. Thanks!

cancel
Showing results for 
Search instead for 
Did you mean: 

Nutanix CE installation failed on previously working kit

SOLVED Go to solution
Highlighted
Voyager

Nutanix CE installation failed on previously working kit

Hi! 

 

I can't install Nutanix onto my Dell R710 (which was working in same configuration as what it's in now). It keeps saying "Installation did not succeed." at the end of the installation proecss. Specs as per below;

 

RAID card: PERC 6/i

SSD: Crucial_CT1024M5 (1TB) (currently being presented as a single disk RAID0 volume)

HDDs: 7 x 300GB SAS in RAID0

96GB RAM

2x Quad core Xeons with virtualisation enabled

 

I've tried the below releases;

ce-2017.07.20-stable 

ce-2017.05.22-stable < was previously installed and was working in the above config

 

Please let me know what log files you'd like to see Smiley Happy 

 

PS the system is reporting that the SSD is showing as a rotational disk as per this articles steps;

http://paultippit.com/hci/nutanix/nutanix-how-to-bypass-nutanix-ce-requirements-checking/

 

I've tried flipping it to a 0 but no luck

 

 

 

Tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Voyager

Re: Nutanix CE installation failed on previously working kit

So this is resolved, decided to change the below config to something more Nutanix friendly. Will be sharing in the homelab thred Smiley Happy 

3 REPLIES
Voyager

Re: Nutanix CE installation failed on previously working kit

So this is resolved, decided to change the below config to something more Nutanix friendly. Will be sharing in the homelab thred Smiley Happy 

Re: Nutanix CE installation failed on previously working kit

What did you change. I have the same issue

Voyager

Re: Nutanix CE installation failed on previously working kit

In this particular instance I replaced the USB stick from a 16GB to a 32GB.