Installation & Configuration

Welcome to the Nutanix NEXT community. To get started please read our short welcome post. Thanks!

cancel
Showing results for 
Search instead for 
Did you mean: 

Founddation always keep show "waiting for Phoenix"

SOLVED Go to solution
Highlighted
Adventurer

Founddation always keep show "waiting for Phoenix"

Hi guys,

 

Anyone facing the issue when using Foundation to installing the NX AHV (or ESXI). 

I already put the AOS in NOS folder and ISO for hypervisor but could not sucess for installation.

I'm using Foundation with puting MAC address of IPMI manually

 

I tried both Foundation 3.61, 3.7.2 but alreadys keep loop with the error message "Waiting for phoenix" after setup the IPMI process sucessful.

 

As I know we no need the Phoenix iso file anymore for Foundation?

Anyone know the root cause of this issue?nxerror1.PNG

 

 

nxerror2.PNG

 

 

nxerror3.PNG

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Vanguard

Re: Founddation always keep show "waiting for Phoenix"

It is a networking issue. Probably related to a vlan tag. It is waiting for communications to work between your foundation device and the target node using the non-ipmi interfaces.
5 REPLIES
Guardian

Re: Founddation always keep show "waiting for Phoenix"

@thuhnv yes they don't used pheonix ISO for foundationing since 2.0 version 

could you also share the log from each node ?

Vanguard

Re: Founddation always keep show "waiting for Phoenix"

It is a networking issue. Probably related to a vlan tag. It is waiting for communications to work between your foundation device and the target node using the non-ipmi interfaces.
Adventurer

Re: Founddation always keep show "waiting for Phoenix"

Thanks @bezeddin and @patrbng:

seem exactly the networking issue. Thanks all

Guardian

Re: Founddation always keep show "waiting for Phoenix"

@thuhnv does it mean you using vlan on the switch ?

Adventurer

Re: Founddation always keep show "waiting for Phoenix"

Seem the 10gb port for CVM is diference VLAN with foundation and IPMI

 

I have put them all to the FLAT Switch