Question

Windows Admin Center

  • 16 July 2020
  • 2 replies
  • 1581 views

Environment: Windows Server 2019 version 1809 (core and with graphical user interface). At the moment I am working for a customer to do migrations to Windows Server 2019.

Since the migration of the virtual environment by the customer from VMWare VSphere 6.xxx to Nutanix AHV, version 20170830.412 I have the following problem.

Before the installation I could work with the Window Admin Center on a Windows Server 2019 without any restrictions. After the installation the Windows Admin Center can be opened, but several error messages appear:

Error messages
Performance class not found:
CPU performance class not found on this computer.
Remote Exception: The property 'Product' cannot be found on this object. Verify that the property exists. Type: Error
Retrieve user settings and extensions: RemoteException: The property 'Product' cannot be found on this object. Verify that the property exists.

This means that no more data is displayed in the overview and the Tools bar of the Admin Center is only a rudimentary selection and I can't install any more tools.
It does not matter which browser is used.

Does anybody have an idea what the problem is or a solution suggestion? I can't get any further and have not been able to find a solution on the internet.

For suggestions or support I would be grateful.

Rainer Pardon


2 replies

Userlevel 2
Badge +3

Hi,

 

There are few articles from microsoft

https://techcommunity.microsoft.com/t5/windows-admin-center/now-available-windows-admin-center-1910-2-insider-preview/m-p/1268854

 

Can you check with Microsoft for this issue? If you are still having the issue, I will recommend opening a Nutanix case.

 

 

Userlevel 1
Badge +1

RainerP : What version of Windows Admin Center is in use ?

Reply