Question

vCenter server 6.7 and Nutanix compatability


Hi All,

We really want to get off vCenter server version 6.5 as the web management is just rubbish and the H5 client in VCSA6.5 is no way near complete.

I know that the ESXi 6.7 Hypervisor is not supported on any Nutanix platform. But what about using vCenter server 6.7 with ESXi 6.5 on Nutanix? Is there any problems with that?

Thanks in advance

6 replies

Userlevel 3
Badge +8
Check out this thread, but I don't think it has a good answer, and they don't mention what Hypervisor they're running; https://next.nutanix.com/installation-configuration-23/nutanix-when-will-it-work-with-vmware-vcenter-6-7-appliance-28200/index1.html#post32163
tcourtney-72782 wrote:

Hi All,

We really want to get off vCenter server version 6.5 as the web management is just rubbish and the H5 client in VCSA6.5 is no way near complete.

I know that the ESXi 6.7 Hypervisor is not supported on any Nutanix platform. But what about using vCenter server 6.7 with ESXi 6.5 on Nutanix? Is there any problems with that?

Thanks in advance



I have the same question!

Can I run vCenter server 6.7 with ESXi 6.5 on Nutanix?
Any update on this? 6.7 is almost 6 months old, but still no support or any word from nutanix...

Thank you
Yes, please give us some information about support for 6.7.
Is there any update on ESXi 6.7 Hypervisor? We'd like to implement 6.7 initially and not 6.5.
Upgrade to AOS 5.5.7 or 5.9.x.

Source: https://portal.nutanix.com/#/page/compatibilitymatrix

Reply