Solved

Running OpenDNS VA in AHV


We attempted to migrate our ODNS as well as setup new VM's in AHV by extracting the vmdk's but each time we get the below screen on boot. Has anyone else successfully got the ODNS VA to run in AHV? I've tried editing the vm's xml file to change the video type and vram but no luck as of yet:

icon

Best answer by greg.locke 22 March 2019, 17:46

Seems like with version 2.4.3 VA, it will now run without the error!

View original

8 replies

Userlevel 2
Badge +6
have you tried with other browser with compatibility mode !
Yep Sadly its a no go. It's how the virtual appliance is picking up the displau. As far as i can tell Cisco Umbrella VA is not compatible with AHV atm and there is no workaround.
Badge +12
Correct. At this time (and for foreseeable future), Cisco has mentioned that there is support for VMware ESXi and Microsoft Hyper-V 2008-2012. There is currently no support for Citrix XenServer, Nutanix AHV, nor Microsoft Azure as a hosting platform.

That said, has anyone else had any luck getting a Cisco OpenDNS/Umbrella Virtual Appliance running on their AHV host?
Seems like with version 2.4.3 VA, it will now run without the error!

Trying this right now!
Badge +12
Oooooh!
greg.locke wrote:

Seems like with version 2.4.3 VA, it will now run without the error!



This is confirmed!. Had to deploy the OVF in vsphere first then move over to AHV. I did try extracting the vmdk's and deploying with that but the VM would stall on the Umbrella loading screen.

Thanks for the heads up greg!
I think it stalled for you because you left the 'cdrom' on the vm

Reply