Re: supported MD5 version

  • 1 June 2015
  • 2 replies
  • 4506 views

Badge +5
Also see this post:
Accepted-hypervisor-ISOs-for-install-through-foundation
Should help you if you are trying to use a recent ESXi 5.5 U2 update.

2 replies

Badge +3
Hi All,

I am trying to install Esxi 5.5 Rollup 2 in the Nx-6000 series 3-node.

I am getting the error that the hypervisor iso md5 is not supported.

Do you know which is the supported ESXi md 5 version for this Nutanix Box and from where can I get that particular esxi iso as well.

TiA

DK
Userlevel 2
Badge +10
In foundation 2.0, these are the supported hypervisors:

ACCEPTED_HYPERVISOR_ISOS = {"fa6a00a3f0dd0cd1a677f69a236611e2": ("esx", "5.0u2"),"391496b995db6d0cf27f0cf79927eca6": ("esx", "5.0u3"),"2cd15e433aaacc7638c706e013dd673a": ("esx", "5.1u1"),"6730d6085466c513c04e74a2c2e59dc8": ("esx", "5.1u2"),"9aaa9e0daa424a7021c7dc13db7b9409": ("esx", "5.5"),"5d109d10864ea8ad1d186a336bd26c1c": ("esx", "5.5u2"),"fb101ed6d7328aca6473158006630a9d": ("hyperv", # From MSDN.("2012r2", ["datacenter", "standard"])),"b52450dd5ba8007e2934f5c6e6eda0ce": ("hyperv", # From EA portal.("2012r2", ["datacenter", "standard"])),"9c9e0d82cb6301a4b88fd2f4c35caf80": ("hyperv", # Hyper-V free.("2012r2", ["free"])),"b52450dd5ba8007e2934f5c6e6eda0ce": ("hyperv", # 2012r2 with update from MSDN.("2012r2", ["datacenter", "standard"])),}
In foundation 2.0.2, these are the supported hypervisors:
"fa6a00a3f0dd0cd1a677f69a236611e2": ("esx", "5.0u2"),"391496b995db6d0cf27f0cf79927eca6": ("esx", "5.0u3"),"2cd15e433aaacc7638c706e013dd673a": ("esx", "5.1u1"),"6730d6085466c513c04e74a2c2e59dc8": ("esx", "5.1u2"),"3283ae6f5c82a8204442bd6ec38197b9": ("esx", "5.1u3"),"9aaa9e0daa424a7021c7dc13db7b9409": ("esx", "5.5"),"b9661e44c791b86caf60f179b857a17d": ("esx", "5.5"), # Dell customized iso."02887b626eaabb7d933e2a3fa580f1bc": ("esx", "5.5u2"), # Dell customized iso."e7d63c6402d179af830b4c887ce2b872": ("esx", "5.5u2a"),"fb101ed6d7328aca6473158006630a9d": ("hyperv", # From MSDN."b52450dd5ba8007e2934f5c6e6eda0ce": ("hyperv", # From EA portal."9c9e0d82cb6301a4b88fd2f4c35caf80": ("hyperv", # Hyper-V free."b52450dd5ba8007e2934f5c6e6eda0ce": ("hyperv", # 2012r2 with update from MSDN.
In Foundation 2.0.3, same hypervisors ISOs are supported as Foundation 2.0.2.

Reply