New

LCM should have the option of staying on LTS versions of AOS.

  • 3 August 2020
  • 1 reply
  • 264 views

LCM tells me that I have a Software update available.  When i look, i see that it’s advertising 5.17.x, which is the STS development train.  It’s my preference to stay on the LTS code.  I’d like LCM to have the option for me to only advertise LTS updates for AOS.


1 reply

Badge

I was just thinking about that same feature. With this option, we would avoid unwanted problems.

Reply