Solved

EXPAND PROBLEM | Node Discovered on "Hardware > Overview" , but on "expand cluster" doesn't show the new node

  • 21 April 2021
  • 3 replies
  • 40 views

Badge

Hello!

Our customer "ASSA" have recently deployed a new nutanix node (NX-1175S-G7) , this new node is already on rack and cabled to the respective switches.

We have 3 nodes on NX-1065S and 1 node on NX-1065-G6

AOS Version: 5.9.2.3

The problem is:

-On Prism > Hardware > Overview i can see 1 new discovered node

-But when i click on "Expand Cluster" it doesn't show this new node to do the process

 

I tried the command: ncli cluster discover-nodes with this result:

nutanix@NTNX-16SM13440170-A-CVM:10.63.4.16:~$ ncli cluster discover-nodes

Arch : x86_64
Cluster Id :
Controller Vm Address :
Controller Vm Gateway :
Controller Vm Netmask :
Current Network Interface : eth2
Foundation Version : unknown
Hypervisor : phoenix
Hypervisor Address :
Hypervisor Gateway :
Hypervisor Netmask :
Hypervisor Version : phoenix-4.6.2_6e9b7fc8
Ip : fe80::2e0:edff:feda:671c%eth0
Ipmi Address :
Ipmi Gateway :
Ipmi Netmask :
Node Position : A
Node Uuid : e29c0c0e-7e41-4a96-88d8-f4696d456043
Nos Version : 0.0
Rackable Unit Model : NX-1175S-G7
Rackable Unit Serial : 21SM5E060022
Sed Node : false
Svm Ip :

 

I don’t know what can i do.

icon

Best answer by Pablo Alejandro 15 May 2021, 00:39

The solution was to upgrade our current AOS version…

After the upgrade, the expand button shows the new node!

View original

3 replies

Userlevel 2
Badge +4

Hello @Pablo Alejandro,

Thank you for posting your question. Please refer to the cluster expansion guidelines and see if that helps:
https://portal.nutanix.com/page/documents/details?targetId=Web-Console-Guide-Prism-v511:wc-cluster-expand-wc-r.html
Please reach out to me again if you still have issues.

 

Regards,
Chaitrali

Badge

Hello Chaitrali!, thanks to your reply.

I already checked the CLUSTER EXPANSION GUIDELINES but i don’t find anything related to my issue. IPV6 is enabled at switch level and i can ping IPv6 to my new Nutanix node :(

 

I opened a case on support and they said that my AOS is too old. We are going to upgrade it, but it is not 100% sure that this upgrade is going to work. 

Badge

The solution was to upgrade our current AOS version…

After the upgrade, the expand button shows the new node!

Reply