Question

Prism pre registration checks failing

  • 25 June 2019
  • 4 replies
  • 1681 views

Badge +2
Good day!

Does anyone know how to check the pre registration checks which are failing for me?

Tasks message on the CE cluster doesn't state anything in detail

Just says

create remote connection-
100%
Aborted

register prism element with prism central-
100%
Aborted

pre registration checks-
100%
Failed

Prism seems to be running ok ( AHV)

4 replies

Hi istef - I'm a first timer having the same issue you reported. Did you find the problem?
For anyone that has this same problem, it was caused by cluster proxy configuration for me.

My Nutanix Cluster had a HTTP & HTTPS proxy configured (this was required to perform the 1-click deployment in the first place!). I removed the proxy configuration and the cluster registered in Prism Central successfully.
Userlevel 2
Badge +4
You can also add the target cluster Prism Element ip address to Prism Central and similarly add the Prism Central ip to the Prism Element whitelist. This will let you use the proxy config without any issues with one click.
You can also add the target cluster Prism Element ip address to Prism Central and similarly add the Prism Central ip to the Prism Element whitelist. This will let you use the proxy config without any issues with one click.

I tested this and it doesn't work. I whitelisted all CVM IP addresses as well as the Prism Element cluster IPs, and whil registration gets further it still fails.

Reply