Solved

PRISM Central 5.8 Error "Prism services have not started yet. Please try again later"


Badge
Prism Central "services have not started yet. Please try again later." persists when I attempt to connect to the PRISM Central web console post One-Click installation. have tried rebooting and cold booting PRISM Central VM several times. Get connection refused when I attempt to update the DNS record for the PRISM Central VM from ncli...

Can successfully ping my two single node clusters and the default gateway from an SSH Putty session on the PRISM Central CVM.

Added an allowed port mapping for 9940 to the PRISM Central Appliance on my internal router/switch/firewall. Still get connection refused...
Any insights?

Thanks in advance...:-).
icon

Best answer by CloudMan 25 September 2018, 18:36

Figured it out harryy:

acli: vm.delete

Thanks anyway 🙂.

View original

5 replies

Userlevel 2
Badge +11
Hi @cloudg_takashi ,

Sorry to hear that you can't start Prism Central. I would advise to file a support ticket and let our SRE take a look at what happened.
Badge
First I logged into the PC cvm to run some diagnostics. ncc health_checks run_all would/nt complete which led me to running the command that should have preceded that anyway (LOL)
cluster status. The response was the cluster had not been created!
IReferenced the PRISM Central Guide section on "NSTALLING THE PRISM CENTRAL VM (AHV)" and ran the following command:

Step 9.

Log in to the Prism Central VM again and then enter the following command to create a cluster:
$ cluster --cluster_function_list="multicluster" -s static_ip_address create
The static_ip_address is the Prism Central VM IP address.
This completes Prism Central installation.

And Walla! cluster install completed successfully. Afterwards I was able to access the Prism Central Login Page but the default login credentials would not work! (username: admin, password: Nutanix/4u

Logged into the PC cvm again (default credentials username: nutanix, password nutanix/4u)
and changed the admin password via the following command:

sudo passwd admin

After password change I was able to successfully login to PRISM.

Now one hurdle remains, when I try to register my nodes two-single node , CE 5.6 clusters with PRISM Central I receive the following error:

[h4]The NOS version 2018.05.01 of this cluster is not compatible with the NOS version 5.8.2 of the Prism Central[/h4]

"Missed it by...That much!" LOL. Back to the board...:-).
Userlevel 2
Badge +11
yes, the CE cluster can't register into a GA PC. CE cluster can only register to CE PC.
Badge
Yup. Do you have a link to how to manually delete/remove a Prism Central VM?
Badge
Figured it out harryy:

acli: vm.delete

Thanks anyway 🙂.

Reply