Question

Can't upload an iso file with PRISM centrtal

  • 31 January 2019
  • 3 replies
  • 7540 views

Hallo people,
i'm new here and new in the theme nutanix ce. We have three servers in a cluster. All the systems are ok. I mean it is the version PRISM central 5.6 but i'm not sure, because i don't find the version number on dashboard...

Now i want to upload an iso image from my workstation to nutanix ce. But something goes wrong and the nutanix tell me this:

openSUSE-Leap-15.0-NET-x86_64.iso: { "api_version": "3.1", "code": 500, "message_list": [ { "message": "Internal Server Error. Failed to stream image: {\n \"api_version\": \"3.1\",\n \"code\": 500,\n \"message_list\": [\n {\n \"message\": \"Internal Server Error. No storage container found\",\n \"reason\": \"INTERNAL_ERROR\"\n }\n ],\n \"state\": \"ERROR\"\n}", "reason": "INTERNAL_ERROR" } ], "state": "ERROR" }

I don't know how to assign a storage container for uploading...

Anybody a tipp for me?

Thank you

Greetings
Stephan

3 replies

Hello,

Same problem here, prism central and cluster in AOS 5.10.2 LTS
I've opened a case...
Hallo,
there are storage Containers. There is a image file from CentOS on the nutanix cluster. If i try another iso file uploading, the message is shown.

There are also two VMs running on Acropolies using the Storage Containers...

Maybe if have no rights on the containers?

Tomorrow, i'm on the .NEXT tour from nutanix in Darmstadt. I will ask them for more information...

Greetings
Stephan
Userlevel 1
Badge +2
The error message seems to imply that there is not any Storage Containers defined?

After setting up the Storage Pool did you create the Storage Containers?

Reply