Solved

XenServer version on Nutanix


Userlevel 1
Badge +16
Hello everyone,

Following the release notes of AOS 5.0.1, I have found a new and great combination in which by now, I have ability to install XenServer onto Nutanix platform. It's spectacular and I really excited to try it out from now
But unluckily, the supported version of XenServer (7.0.92) looks like a specific one that modified to be used on Nutanix. I could not find and download it on Citrix site (just only 7.0.1 and 7.1 version available).
Has anyone here already got that version?

Really appreciated if someone sends me the download link
icon

Best answer by steven 27 March 2017, 16:54

Hi,

As soon as AOS 5.1 is released we will support Citrix XenServer. The supported Citrix XenServer is 7.1.0-136820c and above.

Best,
Steven

View original

6 replies

Badge +1
I've got the 7.0.92 version and have had the same results with 7.1 in both cases I'm getting stuck on a FIPS intialized error for the cvm.
Badge +8
Hi,

As soon as AOS 5.1 is released we will support Citrix XenServer. The supported Citrix XenServer is 7.1.0-136820c and above.

Best,
Steven
Userlevel 7
Badge +34
Hi hienle and AstainHellbring looks like steven has posted a reply.

Stay tuned for AOS 5.1
Userlevel 4
Badge +17
steven which XenServer version currently support by AOS 5.0.1 and Foundation 3.7 ?
Badge +1

aluciani wrote:Hi @AstainHellbring looks like @steven has posted a reply.

Stay tuned for AOS 5.1

Any timeframe for 5.1? its taking forever....
Badge +8
Hey AstainHellbring, we released AOS 5.1, you can download the bits from the Nutanix support portal.

Best,
Steven

Reply