Solved

VMNICs disconnected Warning after ESX to AHV Conversion


Badge
I converted a three-node cluster from ESXi to AHV and it seemed to fine but now I have warning messages on each node saying "Link on NIC vmnic4 is down..." Of course, the vmnics were the uplinks to the standard switch in ESX but I can't find how to remove the vmnics so the warning messages go away. It seems like this would be a common issue but searches are not helping.
icon

Best answer by jamesbrown 4 June 2018, 17:01

You can use this KB to clear the vnic error. https://portal.nutanix.com/#page/kbs/details?targetId=kA032000000TTUECA4
View original

6 replies

Badge
Looks like it fixed itself because 24 hours later they're gone.
Badge +2
You can use this KB to clear the vnic error. https://portal.nutanix.com/#page/kbs/details?targetId=kA032000000TTUECA4
Badge
Thanks @jamesbrown . That kb is a good start and might have cleared the error a bit sooner. However, when I first read it, I didn't think it applied since I was running a newer version NCC (I should've posted ver. in my OP).

@aluciani : No, I don't blog.
Userlevel 7
Badge +35
Hi @DenaliDan

Thanks for sharing, interesting, I'll ping some folks and see if I can get an answer for you.

BTW - do you blog? would love to hear about your experience with AHV 👍

Thanks
Userlevel 7
Badge +35
Thanks @jamesbrown 👍
Userlevel 7
Badge +35
Hi @DenaliDan

If the answer from @jamesbrown helps - please consider clicking the 'like' and 'Best answer' link - this will help others in the community find the answer much faster - 👍

Reply