Solved

Upgrading Prism Central stops with error


Badge +4
I'm trying to upgrade the Prism Central version to 5.1.2 from 5.1.0.1

But I got an error as follows after uploading binary. What this message means?
I tried several AOS binaries like 5.1.1.3 or 5.1.0.0, but result was the same.

Current Versions
- Prism Central 5.1.0.1, NCC 3.1.0
- Cluster No.1 => ESXi 6.0, AOS 4.7.4, NCC 3.1.0
- Cluster No.2 => ESXi 6.0, AOS 4.7.4, NCC 3.1.0


icon

Best answer by bs_irc 8 September 2017, 10:22

Issue is as reported in ENG-79199--> Manually executed below commands on the Prism central VMzkrm /appliance/logical/upgrade_info/afs/compatibility_matrix zkrm /appliance/logical/upgrade_info/nos

View original

5 replies

Userlevel 1
Badge +5
Issue is as reported in ENG-79199--> Manually executed below commands on the Prism central VMzkrm /appliance/logical/upgrade_info/afs/compatibility_matrix zkrm /appliance/logical/upgrade_info/nos
Badge +4
Thanks a lot bs_irc.

btw, Where can I read more about ENG-***** ?
I searched https://portal.nutanix.com and found release notes,
but couldn't find document about ENG-79199.
Userlevel 1
Badge +5
ENG-***** are internal documents from nutanix. you can't read them.
this is a known bug associated to ENG-79199 in their system.
Badge +4
Thanks bs_irc
So, how did you get the following solutions?
Or are you inside stuff?
(I just want to be able to search and solve these problems by myself)


zkrm /appliance/logical/upgrade_info/afs/compatibility_matrix zkrm /appliance/logical/upgrade_info/nos
Userlevel 1
Badge +5
Hi,

I'm not an inside man, but i'm a NSES and NPP 5 with already more as three years of experience on Nutanix. I have several clusters under my management and had a case in the past with your problem, that's where i learned the known bug and the solution.
I had already several cases and ran into a lot of known bugs, mostley it was on Hyper-V, but also on AHV or AOS.

Reply