Solved

Upgrade from 5.0.3 to 5.1.0.3


Badge +3
  • Explorer
  • 0 replies
We are running 5.0.3 and want to upgrade to 5.1.0.3. When I upload the metadata and binary files it errors saying:

Software is not compatible with the current installed NOS version

I can see that version 5.0.3 is not listed in the upgrade from section of the metadata file. Is this a supported upgrade? Can I just add it in to the .json file?
icon

Best answer by farhanparkar 5 July 2017, 11:49

Hi,
looking at upgrade path it's not supported;
https://portal.nutanix.com/#/page/static/upgradePaths
check with support for more information.

View original

1 reply

Userlevel 3
Badge +19
Hi,
looking at upgrade path it's not supported;
https://portal.nutanix.com/#/page/static/upgradePaths
check with support for more information.

Reply