Question

SSD Drives, RAID aisk Type

  • 10 February 2022
  • 3 replies
  • 202 views

Userlevel 2
Badge +3

I have just changed disk 0 and disk 1 which were SSD SATA 480gb and now are SSD SAS 1.92tb - Prism still identifies them as SSD-SATA - Why? or have a missed something?

Also how do I know if they are in a RAID config or whether the system has just picked them up as single disks?

The new drives should run like hot snot, how do I check that they are running faster than the old SATA drives - still have 2 hosts with old drives , I plan to complete the change over tomorrow.  Or will I only see speed increase when all hosts are complete?


3 replies

Userlevel 2
Badge +1

Hi @Eric-The_Viking,

On occasion, Prism may misreport information due to the hcl.json file. 

Would you please let me know the make/model of the server and disks involved here? This info will also help me address the RAID question and performance expectations.

~Jason

Hello @Jason Hendren 

I am sorry to highjack this post

However I don’t see anywhere if I could install the hypervisor or the Community Edition on a Raid1. A pair of two M.2 500Gb NVME SSDS

Many thanks

Trevor

Userlevel 2
Badge +1

Hi @EMPF1969 ,

NVME SSDs are not supported on Community Edition; but also, CE requires disks to be connected with pass-through enabled (no hardware raid).  Please see this section of the “Getting Started with Community Edition” guide: Recommended Community Edition Hardware for more details and let me know if it helps.

 

Best Regards,

Jason

Reply