Solved

Host Health Check Failed....but no failures


Badge
Hi all,

I'm pretty new to Nutanix so bear with me a bit. Pretty much since this was implemented, one of our hosts is always listed as having failed a critical health check. However, when I drill down and try to filter on what check failed on the host (I think the health section needs some UI help btw), the big pane on the right doesn't see any failures.

If I look at the top level to see any check that's failed, there aren't any there either.

What am I missing? Am I crazy? I would really like to clear this failure as when others log in they start to panic.

Thanks!

icon

Best answer by sandeepmp 28 March 2018, 04:04

@PrescottCollege @benlambert1

This is could be a stale alert. Please check below kB

https://portal.nutanix.com/#/page/kbs/details?targetId=kA032000000TTcSCAW

also u may try restarting health service.

allssh “genesis stop cluster_health”;cluster start

View original

3 replies

Badge +1
Same exact thing happens to me. I know that the cluster will periodically run certain checks. I think what may be happening is occassionally a host will reach high CPU or RAM utilization, which will trigger an alarm in the hypervisor (ESXi in my case). Later, it goes away. I think the Critical status in Prism will persist for some time after the condition has cleared. Still, it would be nice to know what it was getting on about.
Userlevel 4
Badge +19
@PrescottCollege @benlambert1

This is could be a stale alert. Please check below kB

https://portal.nutanix.com/#/page/kbs/details?targetId=kA032000000TTcSCAW

also u may try restarting health service.

allssh “genesis stop cluster_health”;cluster start
Badge
Thanks for the replies! We finally upgraded to 5.5.0.6 which took care of that issue. Now I know what new errors I have!

Reply