Solved

Foundation and SEDs

  • 12 November 2018
  • 3 replies
  • 482 views

Badge
Hello,

I have 2 blocks that are arriving next week and I will be imaging them (ESXi) using foundation. Blocks are NX-3260-G6 (all flash) and all SSDs are SEDs. I was reading in the Field Installation Guide and I quote:

"If the nodes contain self-encrypting drives (SEDs), disable encryption on the SEDs before imaging the nodes. If the nodes contain only SEDs, you can enable encryption after you image the nodes. If the nodes contain both regular hard disk drives (HDDs) and SEDs, do not enable encryption on the SEDs at any time during the lifetime of the cluster."

"For information about enabling and disabling encryption, see the "Data-at-Rest Encryption" chapter in the Prism Web Console Guide."

So I go to the Prism Web Console Guide and check the 'Data-at-Rest Encryption' chapter here, and it describes how to enable/disable data-at-rest encryption after it has been configured for the cluster. This does not make sense to me as I am imaging factory nodes, there is no cluster.

The Field Installation Guide says to disable encryption before imaging, but I could not find out how to do that.

Thoughts anyone?

Thanks in advance!
icon

Best answer by virtualdennis 16 November 2018, 00:04

From the factory, Foundation should image the nodes like "normal", nothing is needed to be done with SED's for Foundation to do its thing. The encryption part of the SED's can be enabled after cluster creation.
View original

3 replies

Badge
Thank you for clearing out the confusion!
Userlevel 1
Badge +9
From the factory, Foundation should image the nodes like "normal", nothing is needed to be done with SED's for Foundation to do its thing. The encryption part of the SED's can be enabled after cluster creation.
Badge
Anyone have an idea?

Reply