Solved

Factory reset a block

  • 26 January 2017
  • 7 replies
  • 9032 views

Badge +4
Hello everyone, I'm Ricardo and I'm a NetApp storage admin getting into Nutanix.

I got a NX3450 to play with and learn how to use Nutanix, the block was used by another person and is already configured, I don't know which IPs it has assigned nor what hypervisor it has installed, so I want to factory reset the thing and start from scratch and need your help to acomplish this task.

Thanks in advance for all your help.

Cheers.
icon

Best answer by ralfaro01zero 27 January 2017, 18:07

I believe I found the issue, the display cable is broken, I got another diaplay and now I can see the ESXi console; I guess that explains the issue.

Cheers.
View original

7 replies

Userlevel 4
Badge +20
Hopefully you know the IPMI password or it is set to the default of (ADMIN / ADMIN). If you have that, you can use the foundation process to push a new hypervisor/CVM image. If you're new to the foundation process, I would suggest nu.school or reviewing the field installation guide.
Badge +4
Thanks for the answer, the IPMI password is not the default, how can I reset it?

Cheers.
Userlevel 7
Badge +30
What sort of access DO you have to the system? is it completely inaccessible, or do you have hypervisor or nutanix CVM/Prism access?
Userlevel 7
Badge +30
Also include physical access (i.e crash cart), do you have the ability to do that?
Badge +4
I do not have any access, don't know the IPs, users, installed HV or any other information; if I plug a display on the nodes nothing is shown.

Cheers.
Badge +4
I believe I found the IP of one of the interfaces, if I try to access with SSH it asks for a user and password, I tried with ADMIN/ADMIN but it fails.

Cheers.
Badge +4
I believe I found the issue, the display cable is broken, I got another diaplay and now I can see the ESXi console; I guess that explains the issue.

Cheers.

Reply