Question

AFS for CE 2018.04.25

  • 17 January 2019
  • 1 reply
  • 312 views

Hello,

I'm struggling with the installation of AFS on the last CE - reading 20180425.199 on Prism Element.
After several tries (3.2.0, 2.2.3, 2.2.0 and 2.2.1) all failing with the same annoying message (Software is not compatible with the current installed NOS version), I finally call for help.

Does anyone know which AFS version is compatible with CE 2018.04.25 ?

Luc.

1 reply

After many tries and failures, it appears that 3.1.0.1 is accepted for upload.

Reply