CE on Esxi 6.7 works perfectly fine


Badge
Hi All

CE works perfectly on Esxi 6.7

My Lab Test Details

  1. Each Site 6 Nodes running CE 2017 stable
  2. Nested Esxi 6.7 Build 8169922
  3. 24GB RAM for Each Node
  4. Allocated 16GB for Each CVM
  5. Deployed 1 Centos VM & 1 Windows 2k8
Domain Protection setup and replication tested.

Few Notes while configuring.

  1. Make a empty vm
  2. upload ce.vmdk
  3. add disk as ce.vmdk, 200GB SSD, 500GB HDD
  4. Expose Hardware assisted virtualization on the CE VM
  5. proceed with normal install instructions and you are done.

4 replies

Userlevel 7
Badge +35
Nice, thanks for sharing @imranraoof
Badge +5
imranraoof wrote:

Hi All

CE works perfectly on Esxi 6.7

My Lab Test Details

  1. Each Site 6 Nodes running CE 2017 stable
  2. Nested Esxi 6.7 Build 8169922
  3. 24GB RAM for Each Node
  4. Allocated 16GB for Each CVM
  5. Deployed 1 Centos VM & 1 Windows 2k8
Domain Protection setup and replication tested.

Few Notes while configuring.

  1. Make a empty vm
  2. upload ce.vmdk
  3. add disk as ce.vmdk, 200GB SSD, 500GB HDD
  4. Expose Hardware assisted virtualization on the CE VM
  5. proceed with normal install instructions and you are done.



@imranraoof thanks for sharing the high level details of your ESXi nested CE lab with "Domain Protection setup and replication".

I see you have assigned 24GB to each Nested CE Node, I am curious to know as to how many ESXi hosts you using and how much RAM does each have?
Badge
Hi

I have done a 3 Node cluster setup.

Each node with 24GB RAM out of which 16GB reserved for CVM with 8 Cores.

Esxi used is having 128GB RAM.
Badge +5
I have a cluster of 3 ESXi 6.7 hosts each with 32GB RAM. I have been meaning to convert it into a CE Cluster but because I do a lot of Citrix XenDesktop and most organizations are still on ESXi I need to retain the configuration for lab testing.

What if I was to say configure a CE node with 24 GB RAM each, I could run 3 nodes nested on 3 individual ESXi hosts. I will have to add SSD storage to speed up the I/O. But do you think I should be able to make it work?

Reply