Question

Prism Pro license version mismatch

  • 10 August 2018
  • 1 reply
  • 5 views

Userlevel 1
Badge +4
Hi,

I'm trying to apply the Prism Pro license to my cluster but the license_xxxx.txt generated have a "2" in license version, while the cluster info is showing "3". Then, I'm receiving this error:

[h4]ABL Enabled: Mismatch in license version. License version 2 passed but expecting 3[/h4]

Any ideas?

Thanks in advance

This topic has been closed for comments

1 reply

Userlevel 6
Badge +16
You want to connect Prism Pro central to Prism CE cluster? This is Nutanix CE discussion forum. I think you are in the wrong place. Try this instead: https://next.nutanix.com/prism-26