Question

Nutanix API V2

  • 9 September 2019
  • 1 reply
  • 87 views

Why am I not able to view API v2.0 in the "Rest explorer live" in the console? Also, why does I get an unauthorized error when I use v2 with basic_auth when v3 works fine with the same authentication?

1 reply

Userlevel 3
Badge +3
Hi


Which Prism console are using? (Prism Element / Prism Central)?

There are three publicly available Nutanix APIs.

v1 (Prism Element only)
v2.0 (Prism Element only)
v3 (Prism Central only)


Thanks

Regards

Reply