Webscale Virtualization for the Enterprise
Recently active
Hello,I am desperate, I have 2 disks and the USB stick with the ISo on my server.If I now want to install Nutranix, I get to the disk selection, but even if I assign the disks to the respective letters, only Phoenix ISO is still mounted at the endThen the install aborts and I can go back to the disk selection.If I enter H,C, or D, the system says either I need SSD's, or I must have 2 disks, which I have.Do I need ESXI on the server, not really if I use the AHV version?
When will Hyper-V 2016 be compatible?
We have accessed prism element dashboard, but when we click on ‘Register or create new prism central’. We are getting issue to deploy the microservices. # ncli cluster info Cluster Id : 0006451c-8b67-1207-1f32-005056bae2ac::2247859509063770796 Cluster Uuid : 0006451c-8b67-1207-1f32-005056bae2ac Cluster Name : CENUC Cluster Version : 6.8.1 Cluster Full Version : el8.5-release-fraser-6.8.1-stable-a8aad732dfbfaa2b3bcea0b0c27fbd51d8480f4e External IP address : 172.29.30.3 Node Count : 1 Block Count : 1 Shadow Clones Status : Enabled Has Self Encrypting Disk : no Cluster Masquerading I... : Cluster Masquerading PORT : Is registered to PC : false Rebuild Reservation : Disabled Encryption In Transit : Disabled Is LTS : false External Data Services... : Support Verbosity Level : BASIC_COREDUMP Lock Down
How To enable nested virtualization on AHV?
I am migrating from ESX 6.0 to AHV 5.1.2I have successfully mounted the container from VMware and migrated a disk. When trying to start the image from the vmdk file in Prism Console than I get the following error: Booting from Hard Disk... in the boot dos screen. Regards, Onder Avcu
Anyone running Traditional SQL Clusters on a Nutanix / HyperV implementation?
Prism central showing disconnected on prism elements. but VM is power on and also pingable. getting this error.
Hi, How many vLANs are supported per open vswitch in acropolis open vswitch? Is traffic shaping is possible in acropolis open vswitch? Thanks in advance. Regards, Vivek
We are new to Nutanix coming over from vSphere and are experiencing the same issues that is discussed but not resolved on this thread:https://next.nutanix.com/ahv-virtualization-27/packer-press-any-key-to-boot-from-cd-dvd-issue-43213We are using Packer to build a Window 2022 image. We have customised the ISO to remove the "Press any key to boot..." prompt. However, we are now in a situation where Packer/AHV doesn't allow us to specify a boot order so the CD is constantly booting, installing and rebooting.We can continue the Packer build if we manually dismount the CD, however, we want to be in a position where this is a hands off build and orchestrated by a pipeline like our vSphere builds are.Has anyone managed to get around this?
"Phoenix failed to load squashfs.img from both network and existing CVM filesystems of the node"The error above was seen for each of the four nodes. The nodes are Nutanix NX-8155-G8.Any idea of what could be causing? Thanks
I am following this guide: https://www.jeroentielen.nl/installing-nutanix-community-edition-ce-on-vmware-esxi-vsphere/ I am getting this error message: Operation failed: NoHostResources: No host is schedulable: 14There is no insight in the entire system to say why the host is not schedulable.I have allocated 100GB Memory, 16 cpu cores and 2.5TB of storage To CE 2.1. All health checks are green.VM i’m trying to run is Linux based, 2GB memory 128GB storage without any networking.I’ve started and stopped the cluster. Entered and Exited Maintenance Mode. The system is a Dell R720 with E5 2667 V2 processors running ESXI 7.0U3o I am at a loss for why this system won’t run a basic linux VM. Any ideas would be appreciated.
I have a 8 nodes nutanix with vSphere 7 deployed. I’ve created 2 new storage container with compression enabled and map to the nodes. I test to copy the file that i uploaded to the default container to the new storage container presented as NFS datastore...it was very slow. 5GB took 2hrs. Then i tried storage vmotion of a VM reside on the new datastore to another new datastore. A 10GB VM took 20 minutes. If storage vmotion from the default container to new datastore, it fails.
Ok, yesterday one of our many Nutanix clusters was upgraded to 5.15 LTS and I started to create a new Windows Server 2016 template using UEFI-configuration. Now I am stuck at display resolution of 1280x1024 and change is not possible, because it is grayed out. Nutanix Guest Tools from 5.15 LTS and VirtIO 1.1.5 are installed. Is this bug known and does there exist a work-around? What about 5.16 STS? Is it fixed there? Thanks for any reply. Regards, Didi7
Hello everybody, let's assume we have one Nutanix block with 3 nodes. In each node we only have 1 CPU socket with 10 Cores. A VM can only run on one node. So, in this case, wouldn't it make more sense to let a VM with 4 CPUs run on 1 VCPU and 4 Cores, instead of 4 VCPUs with 1 core, as each node has only 1 CPU socket? Or does Nutanix always recommend to use only 1 Core per VCPU not matter how much CPU sockets are available in a node? Best regards, Didi7
I was testing Link Failover and it was not working as expected. I have configured ACtive-Standby, and once I am taking out the cable from NIC1 all the traffic does not goes through Standby link, after connecting nic back, the traffic was also restored. Just want to know the faiover scenario related to NIC. Note : Time seems to be correct in every CVM Once the traffi is back I am trying to access CVM with virtual IP giving below error
Hello all, I'm wondering if there is anyone out there using Nutanix with KVM as a hypervisor, and if so, what kind of management do you use for daily VM related admin jobs? - virsh/virt-manager ? - RHEV/virto ? - OpenStack on top? - other "cloud solution"? - custom tools/scripts ? Please share :) I'm quite curious about official / eventual cross-vendor support and/or "show-stoppers" you might have experienced or enlightenments you might have had.. P.S..: *psssst*...rumours have it, that Nutanix themselves are developing some "management tool" for KVM..anyone knows more?
Hello friends, I am new here nice to meet you and I hope you can help me.I am working with two Scenarios in my client. One we have Nutanix on its Linux KVM-based hypervisor and the other we have common x86 servers running VMware.The objetive is compare both solutions and decide what's best. (we want Nutanix to the best of course!)The application running on both of them is a jBOSS system, on 3 virtual machines. (application, DB and one apache front end.)I created a recording test using jmeter, where the user makes a lot of steps in the web interface (for instance, search for a specific person, click on the menu, etc). The test runs fine on the x86 server and VMware, but on the Nutanix, after 150 users, I always get: Started: 0 Finished: 0. And also the CPU Usage is higher than the other scenario. Almost the double.I added more CPU and RAM to the virtual machine, but it didn't work. I am also running on non-GUI mode, removed the listeners, added more memory to the "MaxNewSize", but nothi
Okay, so I am still seeing weird behavior on my AHV server.At present I am unable to log into the console. Let’s say the username password is root:test. It’s not, but let’s say it is. It tells me it’s wrong, try again. Lather rinse repeat.I go to my PC and ssh into the same box, it works. Here is what it looks like:userpc:~> ssh root@nutanix1 Nutanix AHVroot@nutanix1's password: Last login: Mon Jul 15 20:14:14 UTC 2024 on tty1Last failed login: Tue Aug 13 18:46:23 UTC 2024 on tty1There were 11031 failed login attempts since the last successful login.Last login: Mon Jul 15 20:14:14 2024I run a command:[root@NTNX-cdb56c24-A ~]# uname -a Linux NTNX-cdb56c24-A 5.10.139-2.el7.nutanix.20220304.342.x86_64 #1 SMP Wed Oct 5 12:00:00 UTC 2022 x86_64 x86_64 x86_64 GNU/LinuxI logout.[root@NTNX-cdb56c24-A etc]# exit logoutConnection to nutanix1 closed.I immediately try to log back in…userpc:~> ssh root@nutanix1Nutanix AHVroot@nutanix1's password: Permission denied, please try again.What in
Any update on using copy/paste from our workstation/laptop into a VM Console of windows VM hoted on AHV cluster? How Do I Enable Copy and Paste in AHV? | Nutanix Community this would be a great feature to implement but it does not seem to be any information as to when this would be available and we would be deploying 3 new AHV Clusters so not sure if this is on the pipeline. thank you
I am setting up Nutanix Move. I need to migrate from ESXi to AHV and am looking for the VDDK. The link in the manual returns a 404 error. Logging in with my Broadcom account doesn't change the result. Do you know where I can find it? https://developer.broadcom.com/sdks/vmware-virtual-disk-development-kit-vddk/latest
I have 5 vms in one consistency group and 1 vm one consistency group in same protection domain.I took manual snapshot, it trigger only one snapshot, is it correct?
Greetings all,Testing out an upgrades I have faced some problems upgrading cluster from 5.20 straight to 6.5.2 AOS version using dark site web server. Even though the Upgrade Path shows that such upgrade is supported, and I was able to upgrade all the other components including the AOS itself using Prism LCM. The only problem is that after Performing Inventory and even after the upgrade complete it does not show AHV version changed or the upgrade available and the AHV version stays the same. I have tried to perform Direct Upload too and even though I could see the uploaded AHV version I still was unable to upgrade it. Upgrade to 6.5.1.8 version went successful, however. So I had to try it with 6.5.2.5 and the result stays the same as with 6.5.2First I tried to upgrade fromAOS 5.20.1.1 AHV 20201105.2096 → AOS 6.5.2 AHV 20220304.342then after reimaging the cluster toAOS 5.20.2.1 AHV 20201105.2244 → AOS 6.5.2 AHV 20220304.342.Both upgrades showed same results, then after reimaging the c
Does AHV supports MSCS ? I am aware about two node windows cluster with witness VM mentioned in below : https://portal.nutanix.com/#/page/docs/details?targetId=Web-Console-Guide-Prism-v58:wc-cluster-two-node-c.html But just want to confirm if it supports MSCS with shared storage including quorum?
We have migrated few VMs from VMware to Nutanix, and Static IP information no longer visible in Adapter settings.
Hi guys, I'm still digging to give corrects answer to my manager who is puting pros and cons for nutanix on the table. As I need to make a design without knowing exactly where he want to go, I'm making assomption on it. I understood that they wanted to put NSX on it VRA and vCloud SP. I've found a couple of recommandations / tips on NSX over NUTANIX but nothing that can be used on design part (more on implementation which is quite cool !) Do someone have integrated it on a 4.5 cluster ? do Nutanix plan to give us a technical note / any other cool stuff on NSX ? sheers,
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.