Question

VMware 6.7 Gotchas

  • 26 March 2019
  • 1 reply
  • 1188 views

Userlevel 2
Badge +3
Are there any VMware 6.7 "gotchas" that I need to worry about before upgrading? We're on 5.10.2 running on Dell XC series for a little context. Thanks!

This topic has been closed for comments

1 reply

Userlevel 3
Badge +10
6.7 GA is only supported ESXi 6.7 U1 is not supported due to a bootloader issue with 6.7u1. It impacts a lot of LCM workflows that use Phoenix.

http://download.nutanix.com/alerts/Field+Advisory+%2358v7.pdf

It's supposed to be resolved with AOS 5.10.2, and foundation 4.3.2, but there hasn't been any recent update. I would work with support to ensure that u1 is supported, otherwise you need to go with the GA image.

That's really the only "gotcha" I'm aware of.