Server Virtualization

Welcome to the Nutanix NEXT community. To get started please read our short welcome post. Thanks!

cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Server 2016 HV and version 5.5

SOLVED Go to solution
Nutanix Employee

Re: Windows Server 2016 HV and version 5.5

Thanks for sharing your experience. It's great to see our hard work has paid off.

The Base System Devices issue will be resolved in a future released. Thanks for sharing the Honolulu workaround. Smiley Wink

 

Please let us know once you've done your production cluster.

 

\Rob

Nutanix Employee

Re: Windows Server 2016 HV and version 5.5

Direct link for the metadata file to use with VLSC iso is hyperv_metadata_30350.json.

Adventurer

Re: Windows Server 2016 HV and version 5.5

Still facing the same issue:

Our VLCS file name SW_DVD9_Win_Svr_STD_Core_and_DataCtr_Core_2016_64Bit_English_-3_MLF_X21-30350.ISO, with a MD5 checksum of EEB465C08CF7243DBAAA3BE98F5F9E40

 

The Metadata file is looking for checksum of e02d2e482b0f3dab915435e9040c13b4.

 

 

Edit: My bad - didn't save the new JSon! seems to be working!

Nutanix Employee

Re: Windows Server 2016 HV and version 5.5

The metadata file on http://download.nutanix.com/hypervisor/hyperv/5.5/hyperv_metadata_30350.json is:

 

{
  "_comment": "WARNING Do not edit the contents of this file. The versions listed in this file have been tested and qualified by Nutanix to support 1-click upgrades.",
  "hex_md5": "eeb465c08cf7243dbaaa3be98f5f9e40",
  "size": 5878056960,
  "hypervisor_type" : "hyperv",
  "upgrade_from": [
    "Microsoft_Windows_Server_2012_R2_Standard",
    "Microsoft_Windows_Server_2012_R2_Datacenter"
  ],
  "name": "Microsoft_Windows_Server_2016",
  "version_id": "Microsoft_Windows_Server_2016",
  "nos_version": [
    "5.5"
  ] 

 

Edit: just saw your edit now, thanks for updating - glad to this resolved!

Voyager

Re: Windows Server 2016 HV and version 5.5

Is there going to be support for the 1click upgrade to 2016 for the G3 platform

 

This upgrade JSON is available for Nutanix NX Series G4 and G5 platforms and not supported on NX Series G3 platforms (motherboard designator starts with X9), Dell EMC XC / PowerEdge Series, or Lenovo Converged HX Series platforms.

 

Thanks

Nutanix Employee

Re: Windows Server 2016 HV and version 5.5

Dell and Lenovo models are supported. The Nutanix G3 is (currently) not. We are investigating what we can do for this model.
Adventurer

Re: Windows Server 2016 HV and version 5.5

These seem to be two completely opposite answers.

 

So the release notes say the Dell models are not supported. Raymon, you're saying they are.

 

We just tried to install 2016 on our cluster and failed the first image. On the line with support, the engineers have reiterated that our Dell XC730 - 16G is not supported and that we are now going to be stuck on 2012...which - especially after all this waiting and promises that we would be able to integrate it into our current 2016 environment, is incredibly upsetting.

Adventurer

Re: Windows Server 2016 HV and version 5.5

So, I just got off the phone - after pushing a bit I found out that our Dell models are supported for 2016, they are just not supported to upgrade to 2016.

Fortunately, our cluster is not production yet...so this works for us. We are going to have to destroy the cluster, re-image, and install ground up with 2016 on the initial install.

 

For anybody else hoping to do the same.

Voyager

Re: Windows Server 2016 HV and version 5.5

Great news for you.  I wanted to perform a test upgrade on our DR system but it is a G3 and not supported as of yet if ever.  Sucks to have to wait all this time and now find out I can't run through an upgrade before upgrading the production system.

 

Not felling really good about a blind upgrade on Production.  Dang it.

Trailblazer

Re: Windows Server 2016 HV and version 5.5

Hi Rob,

 

Production won't be able to be imaged in the end as it is a Dell XC Cluster which is not supported for 1 click upgrade right now.